Google Gmail
Incident Report for DoIT
Resolved
Status: No Issues
The problem with Gmail should be resolved for the vast majority of affected users. We will continue to work towards restoring service for the remaining affected users, but no further updates will be provided on the G Suite Status Dashboard. Please rest assured that system reliability is a top priority at Google, and we are making continuous improvements to make our systems better.
Posted about 1 month ago. Aug 19, 2019 - 16:29 EDT
Monitoring
Gmail service has already been restored for some users, and we expect a resolution for all users in the near future. Please note this time frame is an estimate and may change. The affected users are unable to access Gmail.

Users may experience issues signing into all Google services via OAuth or Chrome devices. Users who are already signed in should not be affected.
Posted about 1 month ago. Aug 19, 2019 - 15:50 EDT
Investigating
We're investigating reports of an issue with Gmail. We will provide more information shortly. The affected users are unable to access Gmail.

Users may experience issues signing into all Google services.
Posted about 1 month ago. Aug 19, 2019 - 15:46 EDT
This incident affected: G Suite (Google Apps) (Google Apps Gmail).