SAP Business Objects.
Incident Report for DoIT
Resolved
We can Post the Issue with InfoView has been resolved.

User may now log in.
Posted Jul 28, 2022 - 10:12 EDT
Investigating
InfoView Reporting (SAP Business Intelligence Reports) is currently experiencing access issues.

Resolution is in progress.
Posted Jul 28, 2022 - 09:36 EDT
This incident affected: Business Systems (BI Launch Pad (formerly InfoView)).