Adobe Connect (SB Connect) is not responding
Incident Report for DoIT
Resolved
Adobe Connect has been restored. If you experience issues please report online at: service.stonybrook.edu or call 631-632-9800
Posted Nov 20, 2019 - 08:43 EST
Investigating
meeting.cc.stonybrook.edu is not responding. The issue has been reported and DoIT is investigating. Please subscribe to this alert for updates.
Posted Nov 20, 2019 - 08:32 EST
This incident affected: Collaboration and Publishing (SBConnect (Adobe Connect Web Conferencing)).