Telephony/VoIP - voicemail to email issues
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 11:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2022 - 11:22 EDT
Investigating
DoIT has received reports intermittent issues with voicemail wav files being sent to the spam folder of your email account instead of the inbox. We are looking into the resolution. For the time being, please check spam periodically for potentially missed messages.
Posted Jul 07, 2022 - 16:40 EDT
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).