Gmail android

Incident Report for DoIT

Identified

Our engineering team has identified the root cause and is rolling out a fix. The updated version of the Gmail app is currently available to an initial group of users to ensure stability, before a global rollout is initiated. We will provide our next update by Thursday, 2026-09-24 10:00 PDT
Posted Sep 24, 2026 - 08:26 EDT

Investigating

Gmail Android App users on the latest Gmail Android release may experience issues accessing their inbox.
Posted Sep 24, 2026 - 08:25 EDT
This incident affects: G Suite (Google Apps) (Google Apps Gmail).