Brightspace "Categories" not working as expected in Assignments area
Incident Report for DoIT
Postmortem

Fixed in Brightspace’s hotfix which was applied last night: https://community.brightspace.com/s/article/Fix-Notifications

Posted Jan 18, 2023 - 10:55 EST

Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 10:54 EST
Update
We are continuing to investigate this issue.
Posted Jan 03, 2023 - 13:55 EST
Investigating
Instructors cannot assign or modify "category" on Assignments. It is a visual issue only...meaning that this is not impacting the ability to create or collect assignments.

Brightspace is aware of the issue and is investigating.

In the meantime, using the bulk edit option in assignments does allow instructors to "categorize" assignments. https://it.stonybrook.edu/help/kb/categorizing-assignments-and-quizzes-are-not-working-as-expected-while-creating-an

It is unknown at this time when a hotfix will be applied. When we have more information, we will update this status.
Posted Jan 03, 2023 - 11:54 EST
This incident affected: Student and Faculty Services (Brightspace).