G Suite (Google Apps)-----Google Meet
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 12:12 EST
Investigating
Reposted from the Google Apps Dashboard, no indication thus far that SB users are affected,

"We're investigating reports of an issue with Google Meet. We will provide more information shortly. The affected users are unable to access Google Meet"
Posted Jan 08, 2021 - 09:14 EST
This incident affected: G Suite (Google Apps) (Google Apps Gmail, Google Apps Drive, Google Apps Calendar, Google Apps Docs, Google Apps Sheets, Google Apps Slides, Google Apps Groups, Google Apps Hangouts, Google Apps Sites).