Opscan results from Digital Desk not uploading to Blackboard
Incident Report for DoIT
Resolved
The vendor and DoIT staff have resoled the issue with opscan results publishing to Blackboard.
Posted Mar 27, 2023 - 16:06 EDT
Investigating
Digital Desk (the Vendor) is working on fixing the issue. For more information, please email opscan@stonybrook.edu or call 631-632-8032.
Posted Feb 27, 2023 - 11:44 EST
This incident affected: Student and Faculty Services (Blackboard, Digital Desk (Opscan)).