Brightspace - Instructor Enrollments

Incident Report for DoIT

Resolved

This incident has been resolved.
Posted Sep 10, 2023 - 23:50 EDT

Investigating

DoIT is investigating reports of instructors being unenrolled from some courses on Brightspace.
Posted Sep 09, 2023 - 18:18 EDT
This incident affected: Student and Faculty Services (Brightspace).