VPN Issue
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 11:00 EST
Investigating
Mobile devices and Linux machines are experiencing issues with connecting to the VPN. The Networking team is working with the vendor to resolve the issue as quickly as possible.
Posted Nov 14, 2022 - 10:13 EST
This incident affected: Network, Phones and TV (Virtual Private Network (VPN)).