Problem utilizing Document Management System / ONBASE
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted May 03, 2022 - 13:21 EDT
Investigating
OnBase is currently experiencing issues with errors related to “Cannot access a disposed object”.

The problem is under investigation and we hope to have the issue resolved soon.
Posted May 02, 2022 - 12:02 EDT
This incident affected: Servers, Storage and Backups (Document Management Systems (Nolij & OnBase)).