Network Connectivity issues
Incident Report for DoIT
Resolved
The team has completed maintenance on the residential core. This last implementation has seemed to alleviate issues and stabilize the network.
Posted Jan 07, 2020 - 14:28 EST
Update
The networking team is aware of the wireless disruption on Tuesday evening (12/17/19). We continue to work with the wireless vendor to identify the root cause.
Posted Dec 18, 2019 - 09:10 EST
Update
The networking team is aware of the wireless disruption on Friday evening (12/13/19). We continue to work with the wireless vendor to identify the root cause.
Posted Dec 16, 2019 - 09:45 EST
Update
The networking team is aware of the wireless disruption on Sunday evening (12/8/19). We continue to work with the wireless vendor to identify the root cause.
Posted Dec 09, 2019 - 14:46 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2019 - 09:43 EST
Update
The networking team is aware of another wireless service disruption that occurred last night. The team is working with the wireless vendor on the issue.
Posted Nov 08, 2019 - 09:43 EST
Update
We are continuing to monitor for any further issues.
Posted Oct 29, 2019 - 15:40 EDT
Update
The networking team is investigating reports of wireless disruptions that occurred over the weekend of 10/19 and 10/20.
Posted Oct 21, 2019 - 15:45 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 11, 2019 - 15:09 EDT
Update
DoIT is aware that network connectivity (wired and wireless), although improved, have not been fully restored. The networking team is implementing a change to alleviate known issues. The team will continue to monitor and troubleshoot.
Posted Oct 10, 2019 - 15:03 EDT
Update
It appears the network has stabilized. The network team will continue to monitor.
Posted Oct 01, 2019 - 14:40 EDT
Monitoring
The networking team has performed three separate emergency maintenance on the residential network today. We are now continuing to monitor the results over the course of the weekend.
Posted Sep 28, 2019 - 00:01 EDT
Update
The networking team has performed maintenance on equipment twice today. They continue to monitor the results for performance improvements.
Posted Sep 27, 2019 - 19:28 EDT
Update
The Networking team continues to investigate wired and wireless issues happening all over campus. The team has implemented a few changes over the past 12 hours and are monitoring the results.
Posted Sep 27, 2019 - 09:32 EDT
Investigating
The Network team is aware of network connectivity issues and is again investigating.
Posted Sep 26, 2019 - 09:44 EDT
Update
We are continuing to monitor for further issues.
Posted Sep 23, 2019 - 15:00 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 20, 2019 - 15:02 EDT
Monitoring
The problem seems to be resolved. The Networking team will continue to monitor.
Posted Sep 20, 2019 - 15:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2019 - 10:50 EDT
Investigating
DoIT has received complaints about poor network connectivity. The network team is investigating.
Posted Sep 20, 2019 - 09:37 EDT
This incident affected: Network, Phones and TV (WolfieNet (Wi-Fi), Eduroam (Wi-Fi)).