Digication ePortfolio Outage
Incident Report for DoIT
Resolved
Digication (the vendor) has reported that the issues with connecting to their service has been resolved. At this time, Digication ePortfolios is running as normal!
Posted Dec 03, 2019 - 16:08 EST
Investigating
The vendor is currently investigating issues relating to slow connections to their service. In some cases, users cannot connect to Digication's service at all.
Posted Dec 03, 2019 - 13:34 EST
This incident affected: Student and Faculty Services (Digication ePortfolios).