Feedback Fruits - Group Formation Tool not functioning

Incident Report for DoIT

Resolved

Vendor resolved this morning. Instructors who experience issues are asked to contact over
Posted Jan 08, 2026 - 09:45 EST

Investigating

Feedback Fruits Group Formation tool is not publishing groups to Brightspace despite confirmation messages instructors and students receive. We are waiting resolution from the Vendor.
Posted Jan 07, 2026 - 09:53 EST
This incident affected: Student and Faculty Services (Brightspace, Feedback Fruit (in Brightspace)).