PeopleSoft Campus Solutions Process Scheduler Down
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jan 14, 2023 - 19:24 EST
Investigating
The PeopleSoft Campus Solutions PSUNX Process Scheduler is down.
System administrators are looking at the problem.
Posted Jan 14, 2023 - 17:37 EST
This incident affected: PeopleSoft.