Zoom services and features are offline

Incident Report for DoIT

Resolved

This incident has been resolved.
Posted Sep 15, 2022 - 11:51 EDT

Monitoring

Zoom service and features have been restored. We are monitoring the system for further changes.
Posted Sep 15, 2022 - 11:27 EDT

Investigating

We are currently investigating the issue. At the moment, most Zoom services and features are unavailable.
Posted Sep 15, 2022 - 11:14 EDT
This incident affected: Collaboration and Publishing (Zoom).