PeopleSoft experiencing issue
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 08:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 08:10 EST
Investigating
User reports unable to access the Add/Update records in PeopleSoft. Admins have been informed.
Posted Jan 11, 2021 - 13:26 EST
This incident affected: PeopleSoft.