Telephone Service Interruption
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 10:51 EST
Update
Verizon found a cut in their fiber. It has been repaired.
Posted Feb 06, 2020 - 10:45 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2020 - 10:36 EST
Identified
Verizon has confirmed that a Stony Brook cell site has been down since yesterday afternoon. They are working on a solution.
Posted Feb 05, 2020 - 09:53 EST
Update
We are continuing to investigate this issue.
Posted Feb 05, 2020 - 09:52 EST
Update
The team has narrowed the issue down to poor Verizon cell service on campus predominantly affecting South Campus. Verizon has been notified and are investigating the cause.
Posted Feb 05, 2020 - 09:35 EST
Investigating
We are currently receiving reports of intermittent issues receiving calls from Verizon. Our carriers have been notified and are working on the issue.
Posted Feb 04, 2020 - 15:38 EST
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).