Problems with PeopleSoft ( Campus Solutions ) and SOLAR System
Incident Report for DoIT
Resolved
The system is now stable.
Posted Jul 30, 2020 - 14:31 EDT
Investigating
Access to PeopleSoft ( Campus Solutions ) and SOLAR System is sporadic. System Administrators working on a resolution.
Posted Jul 30, 2020 - 13:47 EDT
This incident affected: SOLAR and PeopleSoft.