VoIP Telephony - outbound calls

Incident Report for DoIT

Resolved

This incident has been resolved.
Posted Jan 13, 2022 - 14:14 EST

Investigating

DoIT is investigating reports of intermittent issues with making outgoing calls from the campus. We are working with vendor and carrier to determine the issue. We will update when we have more information.
Posted Jan 13, 2022 - 10:35 EST
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).