Duo Security Two-Factor Authentication

Incident Report for DoIT

Resolved

This incident has been resolved.
Posted Aug 13, 2024 - 12:29 EDT

Investigating

Reposted from the DUO Status Page. No indication thus far that SB users are affected.

" DUO1: Core Authentication Service degraded performance
New incident: Investigating
We are currently investigating an issue causing degraded performance with the Duo Core Authentication Service on our DUO1 deployment and are working to correct the issue as soon as possible. "
Posted Aug 13, 2024 - 11:20 EDT
This incident affected: Accounts and Passwords (Duo Security Two-Factor Authentication).