PeopleSoft Issue Reported
Incident Report for DoIT
Resolved
User can now add/update records successfully.
Posted Jan 05, 2021 - 14:31 EST
Investigating
User reporting error when trying to add/update records
Posted Jan 05, 2021 - 10:23 EST
This incident affected: PeopleSoft.