NOLIJ Administrative Instances.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 08:10 EDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2021 - 08:09 EDT
Investigating
Access to service is unavailable. System Administrators working on a resolution.

NOLIJ Student Instances is working as normal.
Posted Sep 08, 2021 - 07:48 EDT
This incident affected: Servers, Storage and Backups (Document Management Systems (Nolij & OnBase)).