TeamDynamix - inconsistent workflows

Incident Report for DoIT

Resolved

Message from TeamDynamix:
At this time the rollout of the hotfix for the ticket creation API issue has completed. The fix has successfully addressed the issues reported regarding custom attributes on tickets being populated. This incident will be considered resolved.
Posted Jun 03, 2026 - 16:56 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2026 - 15:34 EDT

Investigating

DoIT received an email from TeamDynamix this afternoon:

Investigating WebAPI issue with custom attributes during ticket creation

Incident status: Monitoring

We are in the process of rolling out a hotfix for this issue, which we will monitor to confirm it has fully addressed the issue.

Time posted Jun 3, 14:58 EDT
Posted Jun 03, 2026 - 15:34 EDT
This incident affected: TeamDynamix IT Service Management Platform.