DUO
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 05:48 EST
Monitoring
We are monitoring our deployed fix for customers using the wrong integration type that breaks some integrations after introducing a change on D257.
Posted Jan 18, 2023 - 16:06 EST
Investigating
We are currently investigating an issue that is limiting 2FA methods for some integrations on D257. We are working to correct the issue as soon as possible.

Please check back or subscribe here for further updates.
Posted Jan 17, 2023 - 17:55 EST
This incident affected: Accounts and Passwords (Duo Security Two-Factor Authentication).