TeamDynamix - degraded performance

Incident Report for DoIT

Resolved

TeamDynamix has marked this issue as resolved as of 5pm 4/22/25. If anyone experiences any issues going forward, please reach out to us at https://help.stonybrook.edu/TDClient/277/Portal/Requests/TicketRequests/NewForm?ID=3-dnvLz1Wx0_&RequestorType=ServiceOffering
Posted Apr 23, 2025 - 11:15 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 22, 2025 - 15:20 EDT

Identified

TeamDynamix message: We are investigating reports of iPaaS loading slowly, or throwing 500 errors on pages trying to load. At the moment, our U.S. customers may experience degraded performance interacting with the iPaaS system.

We use iPaas in various processes, predominantly with Ticket status changes. If you experience any issues, feel free to put a ticket here TDx Issues to make sure I follow up with you to ensure the fix, when reported back, has been resolved to your satisfaction.
Posted Apr 22, 2025 - 15:20 EDT
This incident affected: TeamDynamix IT Service Management Platform.