Sharepoint sites teams, bi-campus inaccessible
Incident Report for DoIT
Resolved
SBU Reporting access has been restored.
Posted 3 months ago. Feb 26, 2019 - 09:58 EST
Identified
SBU Reporting remains inaccessible, Admin aware and working towards resolution. Sharepoint sites teams and bi.campus no longer an issue
Posted 3 months ago. Feb 26, 2019 - 09:51 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Feb 26, 2019 - 08:05 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Feb 26, 2019 - 08:02 EST
Investigating
Systems admins informed, will update as necessary
Posted 3 months ago. Feb 26, 2019 - 08:00 EST
This incident affected: Collaboration and Publishing (SharePoint) and Business Systems (SBU Reporting).