Telephone Connectivity Issues
Incident Report for DoIT
Resolved
Problem affecting service has been corrected, issues resolved.
Posted Mar 20, 2019 - 12:18 EDT
Investigating
Users may encounter connectivity issues with OSMO and/or UC. Admins working on correcting, updates to follow.
Posted Mar 20, 2019 - 11:14 EDT
This incident affected: Network, Phones and TV (Telephone Systems).