SBConnect (Adobe Connect Web Conferencing )
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 30 days ago. Nov 14, 2018 - 09:21 EST
Investigating
Access to service is unavailable. System Administrators working on a resolution.
Posted 30 days ago. Nov 14, 2018 - 06:53 EST
This incident affected: Collaboration and Publishing (SBConnect (Adobe Connect Web Conferencing)).