Problem accessing Yammer
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Nov 16, 2017 - 11:21 EST
Investigating
Access to Yammer service is degraded. Can be reached after logon to Office365 but cannot be accessed directly. According to MicroSoft they are working on a resolution. System Administrators notified.
Posted Nov 16, 2017 - 07:15 EST
This incident affected: Collaboration and Publishing (Office 365).