SUNY System Administration Secure-Sign-On problem.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 09, 2018 - 10:35 EST
Investigating
Access to service via web is at times very slow or unresponsive. Contacting SUNY Central for info.
Posted 3 months ago. Jan 09, 2018 - 08:43 EST
This incident affected: Business Systems (SUNY 1 & 2 (Legacy) & SMART Financial Systems (SUNY Web portal)).