SBConnect (Adobe Connect Web Conferencing)
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 8 days ago. Jan 10, 2019 - 08:34 EST
Investigating
Access to service is unavailable. System Administrators working on a resolution.
Posted 8 days ago. Jan 10, 2019 - 05:56 EST
This incident affected: Collaboration and Publishing (SBConnect (Adobe Connect Web Conferencing)).