SBConnect (Adobe Connect Web Conferencing) unavailable.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 10, 2018 - 09:44 EDT
Investigating
Access to service is unavailable. System Administrators working on a resolution.
Posted 2 months ago. Oct 10, 2018 - 07:01 EDT
This incident affected: Collaboration and Publishing (SBConnect (Adobe Connect Web Conferencing)).