DUO Security Two-Factor Authentication.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 17:59 EDT
Investigating
Posted from the DUO Security Status page.

"All Deployments: Intermittent Push Notifications Errors to Android devices.

We are currently investigating an issue causing intermittent Push notifications errors with Android devices on all of our deployments and are working to correct the issue as soon as possible.

For two-factor authentication purposes, we recommend closing and re-opening the Duo Mobile App then re-requesting the Push notification to potentially work around the issue.
Alternatively please use an alternate 2FA option such as Phone Call or SMS.

Please check back here or subscribe to updates for any changes."
Posted Jul 28, 2022 - 05:56 EDT
This incident affected: Accounts and Passwords (Duo Security Two-Factor Authentication).