Blackboard Outage
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 15:06 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 15, 2021 - 15:05 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 15, 2021 - 14:54 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2021 - 00:56 EST
Investigating
DoIT is currently investigating reports of a Blackboard outage.
Posted Feb 11, 2021 - 00:03 EST
This incident affected: Student and Faculty Services (Blackboard).