Applications and services are slow or unresponsive.
Incident Report for DoIT
Resolved
Services should be restored. Please contact the DoIT Service Desk to report service degradation or outages.
Posted Mar 25, 2017 - 07:59 EDT
Update
Echo server is now accessible. Virtual Sinc Sites are good now.
Posted Mar 24, 2017 - 21:15 EDT
Update
A number of services continue to be affected, such as the SBU Library web site (library.stonybrook.edu).
Posted Mar 24, 2017 - 19:55 EDT
Update
Blackboard is accessible now.
Posted Mar 24, 2017 - 18:55 EDT
Update
Single Sign On is Up now. Administrators continue to work towards a resolution. Will update as soon as it's available.
Posted Mar 24, 2017 - 18:15 EDT
Update
This disruption will affect access to all services that require NetID authentication, including Google, Blackboard, SB You. We are working on a resolution and will update as details become available.
Posted Mar 24, 2017 - 17:12 EDT
Identified
An issue with a virtual server is causing intermittent outages in services that utilize NetID login. Such as Blackboard and Gmail.
Posted Mar 24, 2017 - 16:42 EDT
Investigating
Storage services are having conncectivity issues.
Posted Mar 24, 2017 - 16:18 EDT
This incident affected: Servers, Storage and Backups (Virtual Servers).