Yammer issue
Incident Report for DoIT
Resolved
New Certificate obtained, able to access as normal at this time
Posted Mar 18, 2019 - 08:39 EDT
Update
Receiving same for Office365
Posted Mar 18, 2019 - 08:03 EDT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2019 - 08:03 EDT
Investigating
Access limited, unable to log in. Admins informed.
Posted Mar 18, 2019 - 07:56 EDT
This incident affected: Collaboration and Publishing (Yammer).