Intermittent connectivity issues for SINC site computers
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Sep 07, 2018 - 16:36 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2018 - 16:36 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2018 - 09:22 EDT
Monitoring
The networking team identified and solved the issue. Will be monitoring.
Posted Aug 27, 2018 - 12:27 EDT
Investigating
DoIT is looking into issues of intermittent connectivity issues for SINC site computers in the following buildings: Earth Space Science, Chemistry, Center for Molecular Medicine, and Fine Arts (fourth floor)
Posted Aug 17, 2018 - 16:32 EDT
This incident affected: Network, Phones and TV (Wired).