SB You Service Disruption
Incident Report for DoIT
Resolved
The vendor has applied a fix and service has been restored.
Posted Mar 30, 2020 - 13:41 EDT
Investigating
The issue has been reported to the vendor and they are currently working on a fix.
Posted Mar 30, 2020 - 13:29 EDT
This incident affected: Collaboration and Publishing (SB You).