Nolijweb inaccessible
Incident Report for DoIT
Resolved
All back to normal, able to access.
Posted 5 months ago. Jan 03, 2019 - 14:33 EST
Monitoring
Temporary issue, appears to be working, continue to monitor.
Posted 5 months ago. Jan 03, 2019 - 14:20 EST
Investigating
Unable to access Nolijweb Student or Financials
Posted 5 months ago. Jan 03, 2019 - 14:19 EST
This incident affected: Servers, Storage and Backups (NolijWeb Document Management System).