SBConnect
Incident Report for DoIT
Resolved
Outage has been resolved.
Posted May 16, 2019 - 14:38 EDT
Investigating
Unable to connect to SBConnect. Administrator is aware and investigating issue.
Posted May 16, 2019 - 14:19 EDT
This incident affected: Collaboration and Publishing (SBConnect (Adobe Connect Web Conferencing)).