Issues with students viewing images & getting kicked out of exams
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted May 01, 2020 - 07:59 EDT
Update
Respondus has instiuted a wait time when too many students are trying to take an exam at the same time. The waitime has been as high as 4 minutes. If Instructors are enforcing timed exams, please take this into consideration.
Posted May 01, 2020 - 07:58 EDT
Investigating
Students have reported two issues when using Respondus Lockdown Browser and Monitor:

1. Images not viewable in exams
2. Connectivity issues

We have reported issues to Respondus and are waiting for a resolution

Please subscribe to this status for updates.
Posted Apr 20, 2020 - 17:56 EDT
This incident affected: Student and Faculty Services (Respondus Lockdown Browser & Respondus Monitor).