SBConnect unavailable. (Adobe Connect Web Conferencing)
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 13, 2019 - 08:47 EDT
Investigating
Access to service is unavailable. System Administrators working on a resolution.
Posted 2 months ago. Mar 13, 2019 - 07:18 EDT
This incident affected: Collaboration and Publishing (SBConnect (Adobe Connect Web Conferencing)).