DUO
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 05:51 EST
Investigating
We are investigating an issue causing failed Active Directory Syncs for selected deployments.
We are locating the cause of the issue and are working to find a solution.
Please subscribe to the status page for further updates.
Posted Jan 31, 2023 - 17:54 EST
This incident affected: Accounts and Passwords (Duo Security Two-Factor Authentication).