Student and Administrative Instances Unavailable
Incident Report for DoIT
Resolved
Issue affecting Student and Administrative Instances has been corrected, both are once again available.
Posted May 25, 2017 - 08:46 EDT
Investigating
Following Oracle updates, neither Student and Administrative Instances are accessible this morning. Admins have been informed. Outage should be brief and resolved asap.
Posted May 25, 2017 - 08:12 EDT