SUNY Webconnect issue
Incident Report for DoIT
Resolved
Incident has been resolved
Posted 5 months ago. Jan 03, 2019 - 15:12 EST
Investigating
Users reporting unable to connect to SUNY Web, Legacy. Admins in Albany have been contacted and working on issue.
Posted 5 months ago. Jan 03, 2019 - 12:18 EST
This incident affected: Business Systems (SUNY 1 & 2 (Legacy) & SMART Financial Systems (SUNY Web portal)).