Incoming phone call issues
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 01, 2019 - 09:16 EST
Monitoring
A fix has been impletmented and we are monitoring the results.
Posted 3 months ago. Feb 28, 2019 - 16:11 EST
Identified
DoIT has found the problem with incomming calls has not been resolved as of yet. Vendor has been notified.
Posted 3 months ago. Feb 28, 2019 - 09:39 EST
Monitoring
The vendor has seemingly resolved the issue with incomming calls. DoIT will be monitoring the results.
Posted 3 months ago. Feb 27, 2019 - 17:04 EST
Update
The Telephony team is continuing to work with the vendor to resolve the issue
Posted 3 months ago. Feb 27, 2019 - 16:32 EST
Investigating
DoIT has received reports about intermittent incoming call issues. The Telephony team is working with the vendor to identify and correct the issue.
Posted 3 months ago. Feb 27, 2019 - 10:42 EST
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).