Telephone dial out issues
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 29, 2018 - 15:46 EST
Monitoring
Our carriers seem to believe they cleared the issue. Will be monitoring.
Posted 9 months ago. Jan 12, 2018 - 10:05 EST
Investigating
Intermittent dialing out issue. Some calls are being blocked. Carriers have been notified.
Posted 9 months ago. Jan 10, 2018 - 11:09 EST
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).