Annual Safe Computing training system (SANS) isn't working properly
Incident Report for DoIT
Resolved
The Security and Training Team worked with vendor (SANS) to resolve issue. System is now back online.
Posted about 1 month ago. Aug 07, 2019 - 17:12 EDT
Identified
The training is still unavailable. The vendor is close to a resolution. Thank you for your patience.
Posted 3 months ago. Jun 26, 2019 - 14:54 EDT
Update
Please be advised that the requested Securing the Human training is currently unavailable at this time due to maintenance issues. We apologize for any inconvenience this may cause. A communication will be sent once the issue has been resolved.
Posted 3 months ago. Jun 11, 2019 - 14:25 EDT
Investigating
The vendor has been notified and is investigating the issue. Please check back here for updates.
Posted 3 months ago. Jun 11, 2019 - 08:01 EDT
This incident affected: Information Security Training (SANS).