Google Apps G-mail.
Incident Report for DoIT
Resolved
Per Google Apps Status; "
Status: No Issues
The problem with Gmail should be resolved. We apologize for the inconvenience and thank you for your patience and continued support. Please rest assured that system reliability is a top priority at Google, and we are making continuous improvements to make our systems better.
Posted 5 months ago. Feb 05, 2019 - 14:30 EST
Identified
Copied from the Google Apps status page, no reports of any issues affecting Stony Brook clients.


"Status: Service disruption
We're investigating reports of an issue with Gmail. We will provide more information shortly. The affected users are able to access Gmail, but may experience delays in sending or receiving messages.

Users may experience delays accessing emails from IMAP, as well as being unable to download or upload attachments in Gmail."
Posted 5 months ago. Feb 05, 2019 - 13:31 EST
This incident affected: G Suite (Google Apps) (Google Apps Gmail).